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Introduction to Microsoft Word 2008 
 

1. Launch Microsoft Word icon in Applications > Microsoft Office 2008 (or on the Dock).  
2. When the Project Gallery opens, view some of the available Word templates by clicking 

to expand the Groups, and then selecting a category in the Groups list. The Word 
templates in the Project Gallery give you a convenient place to start documents. 

3. Click the List icon next to the Groups list. Notice that you can display templates 
alphabetically in the middle pane, and preview them on the right.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If you do want to start with a blank document, however, you have that option, too—from within the 
Project Gallery or by turning off the Project Gallery. When the Project Gallery is turned off, a 
blank document appears by default when you open Word.  
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4. Click Blank Documents in the Groups list, and then click Word Document in the middle 

pane.  
5. Click Open and notice the new blank Word document that appears. The Standard 

Toolbar appears at the top of the document: 
 

 
 
 

To activate additional Toolbars, from the 
View > Toolbars menu choose the 
Formatting, Tables and Borders, and 
Drawing tool bars: 

 
 
 
 
 
 
 
 

 
Click the Toolbox icon on the Standard Toolbar to open 
the Formatting Palette. The Formatting Palette 
dynamically adapts to display appropriate tools for text, 
tables, and pictures. For example, if you select text, the 

Formatting Palette provides common text-formatting commands. If 
you then select a picture, the Formatting Palette dynamically changes 
to provide common picture-editing commands.  
 
You can “show “or “put away” the Formatting Palette from the View 
menu or by clicking the Toolbox icon on the Standard Toolbar. 
 
 
 
Viewing Documents  
Microsoft Word provides several different ways to view your document:  
Draft (in Word 2004, formerly the “Normal” View)  

Work in Draft view for typing, editing, and formatting text. Draft view shows text formatting 
but simplifies the layout of the page so that you can type and edit quickly. In Draft view, page 
boundaries, headers and footers, backgrounds, drawing objects, and pictures that do not 
have the “In line with text” wrapping style do not appear.  
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Print Layout (formerly “Page Layout” View)  
Work in Print Layout view to see how text, graphics, and other elements will be positioned 
on the printed page. This view is useful for editing headers and footers, for adjusting margins, 
and for working with columns and drawing objects.  
 

Outline 
Work in Outline view to look at the structure of a document and to move, copy, and 
reorganize text by dragging headings. In Outline view, you can collapse a document to see 
only the main headings, or you can expand it to see all headings and even body text. In 
Outline view, page boundaries, headers and footers, graphics, and backgrounds do not 
appear.  

 
Notebook Layout  

You can use Notebook Layout view to capture your thoughts and ideas in the equivalent of 
an electronic notebook, which can be sectioned and organized by “ideas.” Many of the same 
commands and features that are available in regular Word documents are also available 
while you are working in Notebook Layout view. BONUS: Notebook Layout view also 
includes the ability to record audio notes, which become embedded in the file (caution, this 
greatly increases the size of the file). 
 

 
 

 
Publishing Layout 
This new feature in Word 2008 allows users to lay out a complex publication. Elements can 
appear on all pages (such as a company logo, or legal disclaimer) by placing them on a master 
page. Save your custom layout as a template, and then you can create a new version of the 
document based on the template, revising content as needed — the template keeps the layout 
the same. See the Help menu for more options. 
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File > Print Preview  
In print preview, you can display multiple pages of a document in a reduced size. In this view, 
you can see page breaks, hidden text, and watermarks, and you can make editing or 
formatting changes before you print the document.  
 
 

Formatting Text  
Text attributes can be changed in a number of ways: from the 
Format or Font pull down menus; from the Formatting 
toolbar; and perhaps the easiest way to change the font, size, 
and style of text in your Word document is to use the 
Formatting Palette. Select the text you want to change, and 
then choose a formatting option.  
 
 
 
 
The default font for Word 2008 is Cambria. To change the default font 
to Times New Roman (or other font family), from the Format menu, 
select Font.  
 
 
 
Choose the desired 
font from the Font list, then 
click the Default button: 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click Yes to instruct Word to  
change the default font for all new  
documents.
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The Format Painter provides a convenient way to reuse a particular text format and/or 
paragraph style. With the Format Painter, you can apply formats to a word, a phrase, a 
paragraph, or more.  
 
Practice formatting text using the Formatting Palette and the Format Painter: 

1. Type some text in a new word processing document.  
2. If the Formatting Palette is not already visible, choose Formatting Palette from  

the View menu.  
3. Double-click a word to select it.  
4. Use the Formatting Palette to change the font, size, and color of the selected text.  

Notice how the text automatically changes as you select different options in the  
Formatting Palette.  

5. With the text still selected, click the Format Painter button in the Standard toolbar:  
  

 

 
6. Click into a different word in your document. Notice how the text formatting changes to  

reflect the style of word that was highlighted.  
 
Note: Double-clicking the Format Painter will lock the tool (the Format Painter button is 
darkened when locked) so that you can “paint” or apply a format, multiple times within a 
document. The Format Painter button will stay locked until you click it again, or click to select 
any other tool. 
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To set columns  
Click on the Columns icon on the Standard Tool Bar and choose 
from 2 through 6 columns.  
 
For more precise choices in column or gutter size, or to select 
different preset sizes, select Format -> Columns: 
 

  
 
To move text to a new column:  
Select Insert -> Break … choose Column Break  
 
 
 
 
To set document margins:  
Select Format -> Document:  
 
Click “Default” to keep the margin settings 
for all future documents. 
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Page numbers:  
Select Insert -> Page Numbers, select desired options from the Page Numbers Setup dialog  
window:  
 

   
 
Headers and Footers:  
You can create headers and footers that include text or graphics — for example, page numbers,  
the date, a company logo, the document's title or file name, or the author's name — that are 
usually printed at the top or bottom of each page in a document.  
 
A header is printed in the top margin; a footer is printed in the bottom margin. You can use the 
same header and footer throughout a document or change the header and footer for parts of 
the document. For example, use a unique header or footer on the first page, or leave the header 
or footer off the first page. You can also use different headers and footers on odd and even 
pages or for part of a document, by creating sections within your document. 
 
Select View -> Header and Footer to bring up the Header and Footer set up dialog window.  

Microsoft Word 2008 has a handy new Elements Gallery (just below the Toolbar) that includes 
helpers for Document Elements, Quick Tables, Charts, Smart/Art Graphics and WordArt. 
Check out the Document Elements > Header to select a desired format from the thumbnail 
collection presented: 
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The Ruler bar (visible at the top of a document) indicates margins, indents and tab settings:  
 

 
 
Setting Tabs:  
Activate the type of tab desired by clicking in the upper left 
corner of the ruler, then click on the ruler to set the tab.  
 
You can also set “precise” tabs using the Format > Tabs menu:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Creating Lists:  
There are several types of lists you can create: 
bulleted lists, numbered lists, or check lists.  
 
Use the Bullet or Numbering  
icons in the Formatting tool bar:  
 
Or, from the Format menu, select  
Bullets and Numbering:  
 
Click to select a style of bullet or numbered list, 
then click Customize. 
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Word has powerful options for customizing lists!  
 
      
 
 
 
 
Setting up tables:  
From the Table menu, select Insert > Table:  
Enter the desired rows and columns, and Auto for initial column width:  
 

 
Click on the AutoFormat… button to choose a pre- set style 
for your table:  
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 
 
 
 
Changing the alignment of text in a table 
cell:  
By default, Word aligns text in a table to the 
upper left of a cell. You can change the 
alignment of text in a cell — both the vertical 
alignment (top, center, or bottom) and the 
horizontal alignment (left, center, or right).  
Click into the table cell to be aligned, then 
use the “Cell” tab in the Table Properties 
dialog window from the Table menu:  
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Changing the position of text in a table:  
You can also change the text orientation so 
that the text is displayed vertically. Possible 
text orientations are: horizontal, vertical 
from top to bottom, and vertical from bottom 
to top  
 
Choose Text direction from the Format 
menu:  
  
 
 
 
 
 
 
Explore additional Table Properties: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Tips for Working With Tables  
 
Try the shortcut buttons on the Tables and 
Borders toolbar.  To open select View >Toolbars > 
Tables and Borders.  
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Move around in a table:  
To       Press 

Move to the next cell  TAB (If the insertion point is in the last cell of a 
table, pressing TAB adds a new row.)  

Move to the preceding cell  SHIFT+TAB  
Move to the preceding or next row  UP ARROW or DOWN ARROW  
Move to the first cell in the row  CONTROL+HOME  
Move to the last cell in the row  CONTROL+END   
Move to the first cell in the column  CONTROL+PAGE UP  
Move to the last cell in the column  CONTROL+PAGE DOWN   
Start a new paragraph  RETURN    
Add a new row at the bottom of the table  TAB at the end of the last row  
Add text before a table at the beginning of a 
document  RETURN at the beginning of the first cell  

 
Resize table columns using the ruler:  
 

 
 
Press the shortcut key(s) indicated,  
then drag a marker on the ruler  

To  

No key  • Retain column sizes to the right  
• Change table width 

SHIFT  • Move a single column line  
• Retain table width  

 + SHIFT  • Equally resize all columns to the right  
• Retain table width  

  • Proportionally resize all columns to the right  
• Retain table width  

 
• To display a column's measurements in the ruler when you resize it,  

press OPTION with these shortcut keys.  
 

• To finely adjust a column width, turn off snap-to functionality  
by pressing OPTION with the shortcut keys.  
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Spelling and Grammar:  
 
The spelling and grammar “checker” in Word uses red dotted underlines to indicate possible 
spelling errors and wavy green underlines to indicate possible grammatical errors.  
 
NOTE: AppleWorks files that have been converted to Word, do not have “Spelling and 
Grammar” checking enabled by default, but it can be enabled:  
 

1. From the Edit menu choose “Select All” (Important! 
This will not work unless you first select all the text in the 
document.) 
 

2. From the Tools menu, select Language.  
 

3. Be sure the English (US) dictionary is highlighted.  
 

4. Uncheck “Do not check spelling or grammar.”  
Click OK. 

 
 
 
Microsoft Word provides several ways to check spelling and grammar. Specific options can be 
set in the Word > Preferences > Spelling and Grammar:  
      

•   Automatically check spelling and grammar as you type. As you type, the spelling and 
grammar checkers check the text, and then mark possible errors with wavy underlines. 
Hold down ctrl and click on a word with an under underline to correct a word. (If you find 
the wavy underlines distracting, you can temporarily hide the underlines until you're ready 
to make correction by selecting:  Hide spelling errors in this document).  

 
•   From the Tools menu, click Spelling and Grammar to check for spelling and 

grammatical errors all at once, and then confirm each correction. This method is useful if 
you want to postpone proofing a document until after you finish editing it.  

 
•   The AutoCorrect feature automatically fixes spelling errors without having to confirm 

each correction. AutoCorrect provides options for correcting three common types of 
errors: capitalization, typos, and spelling. For example, if you type definately and then 
type a space or other punctuation, AutoCorrect replaces it with "definitely." 
AutoCorrect can make corrections that are generated by the spelling checker's main 
dictionary, and by a list of built-in AutoCorrect entries. You can easily add your own 
AutoCorrect entries or remove unwanted one. Select Tools > AutoCorrect …  

 
AutoCorrect Options button    
The AutoCorrect Options button appears near text right after an error is  
corrected to undo the correction. The button first appears as a small, blue 
indicator beneath the text, when you rest the mouse pointer near text that has 
automatically been corrected.  
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You can turn AutoCorrect options on or off by 
clicking the AutoCorrect Options button when it 
appears after an automatic correction is made. 
Otherwise, when AutoCorrect makes an unwanted 
correction, click Undo on the Standard toolbar, or 
press the delete key to remove the entire correction 
and retype the word. AutoCorrect automatically 
adds the correction to an "exceptions list" and won't 
make the same correction again. You can also 
manually add corrections to the exceptions list.  
 
Automatically Entering Information  
 

1. Practice adding AutoText entries to your document, and adding your own items to the 
AutoText list.  

 
2. In Word, choose New Blank Document from the File menu.  

 
3. Slowly begin to type the month. Notice the small yellow 

AutoText box that appears, containing today’s date.  
 

4. Press the return key to add the date to your document.  
 
 

5. To add your own AutoText entries, choose AutoText 
from the Insert menu, and then choose AutoText from 
the submenu that appears.  

 
 

6. Click the AutoText tab, and in the “Enter AutoText 
entries here” field, type a word or phrase you want to 
add to the list. Then click the Add button.  

 
7. When you’re done adding items, click OK.  

 
8. Slowly type the word or phrase you just added, and 

watch it appear in the small yellow AutoText box. 
Press the return key to add it to your document.  

 
 
What if I don’t want AutoText entries to appear?  
Choose AutoCorrect from the Tools menu to access the complete set of AutoText options.  
In the AutoText tab, select the entries you want to remove, and then click the delete button.  
The word or phrase will no longer appear in a yellow box as you begin to type it.  
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Working with Drawing / Graphics  
 
Adding Graphics:  
There are two basic types of graphics that you can use to 
enhance Microsoft Word documents:  drawing objects 
and clipart or pictures from a file (such as a .jpg file you 
have taken or downloaded from the Internet).  
 
To add a picture:  

• Place your cursor where you would like the  
picture to be located. 

 
• Select Insert > Picture and choose an  

option to locate a graphic.  
 

 
 
 
 
 
 
Clip Art holds a number of graphics, and can also link you to Microsoft’s searchable Online 
Library!  
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By default, graphics are inserted “inline” with text at the location of your cursor: 

 
 
To resize a graphic: 

• Click and drag on any “handle” (small points on the tops, sides and corners) to resize the 
graphic. Use “corner” handles to constrain proportion. Dragging either the top or side 
handles may distort the graphic.  

• Double-click the graphic for more options, or use the Formatting Palette!  
 
Graphics can also “float over the text” or have text wrapped around it, instead of being “inline”  

• Double-click the graphic to 
activate the Format Picture 
dialog window. 

• Select the Layout option from 
the menu on the left. 

• Click the desired “Wrapping 
style” thumbnail  

• Click the “Advanced” button for 
additional wrapping options. 
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Drawing and Managing your own Graphics  
 
To add a shape 

• From the View menu, select Object Palette.  
• Click Shapes, then from the pop-up menu, select All Shapes. 
• Click to select a desired shape.  
• In your document, click drag the cursor to the size that you 

want for the shape. 
Tip: To keep the shape's height and width proportional, hold 
down shift key as you drag the cursor. 

• Note: “Text wrap” is on by default for shapes 
that you draw.  

• Shapes are colored with a blue gradient fill 
and have a “shadow” applied.  
 

 
 
Format a shape 

• Click to select the shape. 
• From the View menu, select 

Formatting Palette. 
• Use the options and controls on the Formatting Palette to 

make changes desired. 
Tip: For more formatting options, double-click the shape 
to activate the Format Auto Shape dialog window: 
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New for Microsoft Office 2008! 
The Object Palette also includes Images, Symbols and Photos options.  

   
 
 
 
Photos displays images contained in your iPhoto 
Library. Select from all images, or narrow your 
choices by Album, Rolls, etc. 
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Additional Drawing objects include AutoShapes and Lines. Use the Drawing toolbar for quick 
access to drawing objects.  
 
From the View menu, select Toolbars and “activate” the Drawing toolbar:  

 
HELPFUL HINT!!  
Uncheck the “Snap objects” in the Grid Options to precisely “nudge” a graphic on 
the page.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
When the drawing tools are active, there are several layers of sub-menus available, indicated by 
the small pull-down arrow.  
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Adding WordArt:  
Special Word Art effects can be created quickly and easily using the Insert > WordArt menu, or 
by clicking the WordArt button on the new Elements Gallery: 
  

 
 
Choose a preset style from the WordArt gallery, or create custom color, shadow, and 
alignment effect.  
 

• Select a style from the Gallery 
• Double-click the “Your Text Here” object to enter text. 

 
 
 
 
 
 
 
 
 
 
 
 

• When a WordArt object is selected, the WordArt toolbar in the Formatting Palette 
provides access to shapes, colors, and other customizing options: 
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Notes:  


